Get in touch
Back
Degraded

Chromatic site is down for some users

Started 1 Jul at 08:42am PDT, resolved 1 Jul at 09:13am PDT.

App Capture Cloud
Resolved

We performed a rollback and all services are back to normal.

Posted 1 Jul at 09:13am PDT.
Created

Some of our services are experiencing increased error rates related to a recent release. The team is investigating while the release is rolled back.

Posted 1 Jul at 08:42am PDT.