Get in touch
Back
Resolved

Web app and build timeouts

Started , resolved .

App
Resolved

Service has returned to normal, and builds are resolving as expected. We'll continue to investigate root causes to prevent future recurrence.

Posted .
Updated

A fix is in place, and we're continuing to monitor the situation.

Posted .
Created

We are investigating degraded performance of the web app and slow builds.

Posted .