Resolved
UI Reviews unavailable to some accounts linked to BitBucket
Started 30 Jul at 06:50am PDT, resolved 30 Jul at 01:52pm PDT.
Resolved
We are closely monitoring the situation where some customers are unable to access UI reviews. We are confident that this issue affects a small subset of customers and will continue to work with them directly. If you continue to experience any issues or have any questions, please reach out to support@chromatic.com or in-app chat.
Updated
We are monitoring the situation closely as we continue our investigation. We believe it's affecting a very small subset of users.
Created
We have identified that some UI Reviews are not opening for some accounts linked to Bitbucket repositories. Users may experience errors or blank screens when attempting to access these reviews. We are currently investigating the root cause and will provide updates as more information becomes available.