Get in touch
Back
Resolved

Capture Cloud Experiencing Delays

Started , resolved .

Capture Cloud
Resolved

Our build systems have returned to a stable state, and we're now processing builds as normal. Failing builds can be re-run via the UI, or you can push an additional commit to rebuild.

If you are still having problems with your builds, please reach out to support in the app or at support@chromatic.com.

Posted .
Updated

Our systems are still actively processing the backlog of delayed builds, but users may experience intermittent timeouts during this recovery period. We are continuing to monitor the situation closely and will provide further updates as it progresses.

Posted .
Updated

Our systems are working through the backlog of delayed builds, and timeouts may still occur. We're continuing to monitor the situation and will update as it progresses.

Posted .
Updated

We are continuing to monitor extended build times and are actively working on a fix.

Posted .
Created

A fix is in place, but we are continuing to monitor extended build times for some users.

Posted .