Back
Resolved
Resolved
Capture Cloud Experiencing Delays
Started 10 Jul at 12:45pm PDT, resolved 10 Jul at 01:26pm PDT.
Capture Cloud
Resolved
The issue has been identified and should now be resolved. Our engineers are working through the backlog.
Posted 10 Jul at 01:26pm PDT.
Created
Capture Cloud is working, and builds are starting to process again. Our engineers have identified the root cause and are working on deploying a fix.
Posted 10 Jul at 12:45pm PDT.