Get in touch
Back
Downtime

Build queue unavailable

Started 19 May at 04:25am PDT, resolved 19 May at 05:05am PDT.

Capture Cloud
Resolved

A fix has been deployed, the build queue is operational again.

Posted 19 May at 05:05am PDT.
Created

Builds are failing to queue as a result of a misconfiguration. A fix is underway.

Posted 19 May at 04:25am PDT.