Get in touch
Back
Degraded

Degraded UI services on accounts linked to GitLab

Started 17 May at 10:22am PDT, resolved 18 May at 12:47pm PDT.

App
Resolved

What was the root cause?
This occurred because there were upstream GitLab OAuth token changes that were released earlier than scheduled.

https://gitlab.com/gitlab-org/gitlab/-/issues/340848

We've since adjusted our authorization and refresh token process to match the changes

Posted 18 May at 12:47pm PDT.
Created

We are investigating some degraded UI for linked GitLab accounts

Builds are not affected

Posted 17 May at 10:22am PDT.