Resolved
We have confirmed that authentication with Github accounts is now working as expected on our site. Please write in to support if you have additional concerns or continue to be unable to log in.
Posted .
Created
Users that log in using their GitHub accounts are likely experiencing a problem that we believe is related to one of a few production incidents occurring at Github. See their status page: https://www.githubstatus.com/
Other integrations with GitHub are likely to be experiencing issues right now. If you believe that you are encountering a problem that is related directly to Chromatic and is not a downstream effect of the GitHub incidents, please reach out to Chromatic support.
Posted .
Resolved