Resolved
Some Status Checks are Failing
Started 23 Jan at 11:47am PST, resolved 23 Jan at 12:28pm PST.
Resolved
We've resolved the underlying issue for this incident and have confirmed that GitHub status checks are working as expected. If you suspect you were experiencing this issue, you can push an additional commit to the affected branch to clear the check.
If you are still having problems with status checks, please reach out to support in the app or at support@chromatic.com
Updated
We have identified the root cause and are working on a fix that we believe will resolve this incident. We will update this page with an update shortly.
Created
We're currently investigating reports of GitHub status checks failing for a specific subset of customers. We will update this status page periodically with more info or as the situation develops.