Get in touch
Back
Resolved

False alarm for Storybook Publish

Started .

Created

One of our monitors on this status page has been falsely reporting the Storybook Publish functionality as down today following mitigations we made to address a vulnerability in Storybook. See our blog post here for more details about the vulnerability: https://storybook.js.org/blog/security-advisory/

We will be removing this monitor from the status page for now until we have addressed the underlying issue.

Posted .