Back
Resolved
Resolved
Project URLs are not accessible when logged out
Started 14 Dec at 07:01pm PST, resolved 14 Dec at 07:31pm PST.
App
Resolved
We've resolved the underlying issue for this incident and believe all Chromatic's functionality is returned to normal. If you are continuing to have problems with accessing your Chromatic app, please reach out to support.
Posted 14 Dec at 07:31pm PST.
Updated
We have identified the root cause and are working on a fix that we believe will resolve this incident. We will update this page with an update shortly.
Posted 14 Dec at 07:15pm PST.
Updated
Note you can access projects if you are logged in at www.chromatic.com
Posted 14 Dec at 07:14pm PST.
Created
Currently anonymous access to any (potentially authenticated) Chromatic URL will timeout with a 504 error. This includes URLs for projects which should be public.
Posted 14 Dec at 07:01pm PST.