Back
Resolved
Resolved
Build Timeouts After Latest Capture Upgrade
Started 8 Dec at 03:37am PST, resolved 8 Dec at 09:15am PST.
Capture Cloud
Resolved
We have resolved the build timeout issue affecting some customers following the latest capture upgrades. The underlying cause has been addressed, and system performance has returned to normal. Users are advised to run a new build to ensure successful completion. Our engineering team will continue to monitor the platform closely.
Posted 8 Dec at 09:15am PST.
Updated
We are continuously investigating this issue and examining the cause of the build timeouts. We will update all users further as we learn more.
Posted 8 Dec at 07:31am PST.
Created
We are currently investigating reports of build timeouts following the latest capture upgrades. Our team is working to identify the root cause and will provide updates as soon as possible.
Posted 8 Dec at 03:37am PST.