Get in touch
Back
Degraded

Increased failure rate for Firefox and IE snapshots

Started 25 Mar at 10:49am PDT, resolved 25 Mar at 03:13pm PDT.

Capture Cloud
Resolved

The backlog of builds has cleared.

Posted 25 Mar at 03:13pm PDT.
Updated

We've increased capacity for running builds that include Firefox or IE. We're seeing improved throughput of builds.

Posted 25 Mar at 01:42pm PDT.
Re-appeared

We are investigating continued slow builds when using Firefox or IE. The earlier downtime appears to have built up a backlog. Builds are running slowly, or timing out.

Posted 25 Mar at 01:36pm PDT.
Resolved

We have identified and upgraded a queue instance that was running out of memory. The capture system appears to have recovered, we will continue to monitor for additional errors.

Posted 25 Mar at 10:54am PDT.
Created

We are investigating an elevated rate of failure for Firefox and IE snapshots.

Posted 25 Mar at 10:49am PDT.