Resolved
We believe we have resolved the issue with the Figma integration and are monitoring to ensure that everything works as expected. We will reopen an issue if we discover additional problems.
Posted .
Updated
We've identified the issue and are working through a fix.
Posted .
Created
We are currently working through an issue with the Chromatic Figma App, which is unavailable. We will update this status page periodically with more info or as the situation develops.
Posted .
Resolved