Back
Resolved
Resolved
Some delays in builds
Started 3 Nov at 10:55am PST, resolved 3 Nov at 11:10am PST.
Capture Cloud
Resolved
Build times have returned to normal and we are keeping a close on our systems to ensure that we've resolved the root cause of the issue.
Posted 3 Nov at 11:10am PST.
Created
We are noticing a delay in the processing of builds on our end. We don't expect this to cause problems with the ultimate completion of these builds or other parts of the platform and are deploying mitigations while we determine the cause.
Posted 3 Nov at 10:55am PST.