Get in touch
Back
Degraded

Slow build performance and increased error rate

Started 7 Mar at 04:13pm PST, resolved 7 Mar at 11:27pm PST.

Capture Cloud
Resolved

Fix appears to be working and builds have been running successfully for the last 30 mins. Will monitor.

Posted 7 Mar at 11:27pm PST.
Re-appeared

We've had reports of builds not running from customers. We think we've identified the root cause and pushing out a fix now.

Posted 7 Mar at 10:23pm PST.
Resolved

Capture speed has returned to normal, and is holding steady.

Thanks for your patience – will continue monitoring.

Posted 7 Mar at 05:51pm PST.
Updated

We've restricted input to the queue, which will further slow builds, but should reduce errors.

Posted 7 Mar at 04:51pm PST.
Created

Investigating heavy load in our Capture Cloud which may affect build times and is leading to increased error rates. We’re working on remedies now, will report back here.

Posted 7 Mar at 04:13pm PST.