Back
Resolved

Some SSO features are failing with an exception
Started , resolved .
SSO Authentication
Resolved
We have deployed mitigations for the SSO issue and are cautiously optimistic that we have a resolution. We are continuing to monitor for recurrence or for other related problems.
Posted .

Created
We have received reports that SSO is failing with the message Unknown error: An exception occurred
. We believe that we have isolated the cause of this error and are working on an immediate fix. We will keep this page up to date with the status of this incident.
Posted .