Get in touch
Back
Resolved

Temporary interruption to CI job processing

Started 30 Sep at 10:53am PDT.

Capture Cloud
Created

The Chromatic platform experienced a short interruption to CI job processing earlier today, with CI jobs exiting with the error Failed to extract stories from your Storybook.

This issue should be resolved now, but we are monitoring the situation to ensure no regression.

Posted 30 Sep at 10:53am PDT.