Get in touch
Back
Degraded

503 errors on published Storybooks

Started 25 Feb at 06:30am PST, last updated 25 Feb at 08:25am PST.

App
Updated

Services are back online.

Posted 25 Feb at 08:25am PST.
Resolved

We identified the root cause and resolved this issue. What happened? An update to the CDN this morning prevented Chromatic from serving published Storybooks. In turn, that prevented snapshots from getting captured, which resulted in build errors.

Thanks for your patience – will continue monitoring.

Posted 25 Feb at 08:21am PST.
Created

We're currently seeing reports of 503 errors for published Storybooks on the CDN. Investigating now.

Posted 25 Feb at 06:30am PST.