Get in touch
Back
Downtime

Upstream outage

Started 24 Feb at 08:35am PST, resolved 24 Feb at 08:58am PST.

App Capture Cloud
Resolved

Services are back online. We'll continue to monitor the situation closely

Posted 24 Feb at 08:58am PST.
Updated

Incident acknowledged by Heroku: https://status.heroku.com/incidents/2402

Posted 24 Feb at 08:53am PST.
Created

We are having troubles connecting to all our services hosted on Heroku, looks like there is an upstream outage going on. Will update when we find out more.

Posted 24 Feb at 08:35am PST.