Get in touch
Back
Degraded

Slow build performance

Started 10 Feb at 02:27pm PST, resolved 11 Feb at 03:43am PST.

Capture Cloud
Resolved

It appears the queue is clear again and running smoothly. Will continue to monitor.

Posted 11 Feb at 03:43am PST.
Re-appeared

Some bad data from the earlier incident has backed the queue up again. Working through the backlog now.

Posted 11 Feb at 02:41am PST.
Resolved

All systems are go. We deployed a patch yesterday to our queue that was breaking under load leading to a back up of builds.

Posted 10 Feb at 04:10pm PST.
Created

Investigating heavy load in our Capture Cloud which may affect your build times. We’re working on remedies now, will report back here.

Posted 10 Feb at 02:27pm PST.