Resolved
We've resolved the issue and the app experience is back to normal. If you are experiencing any further issues, please reach out to support with questions.
Posted .

Created
We are currently investigating reports of users experiencing issues with the UI Review feature in Chromatic. Our team is actively looking into the root cause and will provide updates as we learn more.
Posted .