Get in touch
Back
Degraded

Builds slower than usual

Started , resolved .

Capture Cloud
Resolved

We believe we have resolved the slow build issue and are monitoring for more issues. We'll also be making further changes to prevent this from recurring long-term.

Posted .
Created

We are noticing builds taking longer to process than usual and are investigating possible causes. Builds are still completing but we are investigating the issue to see if it is transitory or is something that we can resolve. Builds should not be failing or timing out at this time.

Posted .