Get in touch
Back
Degraded

Chromatic is experiencing slower than usual page loads

Started 25 Feb at 02:47pm PST, resolved 25 Feb at 03:28pm PST.

App
Resolved

We have identified the cause of the slowdown and resolved the underlying issue, and will be pursuing mitigations in the future to prevent this issue from recurring in the future.

If you are still experiencing issues, please reach out to your customer success manager or support.

Posted 25 Feb at 03:28pm PST.
Created

We are currently experiencing slower than usual page loads for account and test pages. We are working on a mitigation to return page load times to normal and will keep this page up to date as we proceed.

Posted 25 Feb at 02:47pm PST.