Back
Degraded

SSO unavailable for some customers
Started 20 Feb at 06:14pm PST, resolved 21 Feb at 08:16am PST.
SSO Authentication
Resolved
We believe the issue is fully resolved at this time. If you are still encountering issues, please reach out to support through our normal channels.
Posted 21 Feb at 08:16am PST.

Created
We are currently experiencing issues with single-sign on for some customers. Customer success managers have reached out with instructions for a resolution for those customers. If you are having problems with single sign on, please check your email inbox for instructions.
Posted 20 Feb at 06:14pm PST.