Get in touch
Back
Resolved

SSO unavailable for some customers

Started .

App
Created

A subset of customers are unable to use SSO login at this time. We believe this to be limited to customers attempting to log into Chromatic via a bookmark or direct link from their IDP. We've identified a workaround for affected customers and will be reaching out proactively to customers we believe to be affected.

If you cannot log in via your IDP, please try logging in via https://YOURSUBDOMAIN.chromatic.com/start. If that does not work, please contact Chromatic Support.

Posted .