Get in touch
Back
Degraded

SSO unavailable for some customers

Started 28 Jan at 09:11am PST, last updated 28 Jan at 10:08am PST.

App
Updated

At this time we believe the issue to be fully resolved. If you notice any further problems with signing in or SSO, please reach out to the Chromatic support team.

Posted 28 Jan at 10:08am PST.
Resolved

We are confirming a fix that we believe has resolved the issue.

Posted 28 Jan at 10:03am PST.
Created

A subset of customers are unable to use SSO login at this time. We have isolated what we believe is the issue and are validating our fix. We will update as soon as we have more information.

Posted 28 Jan at 09:11am PST.