Back
Resolved

For a short period, some builds were failing or hanging
Started 4 Nov at 02:33pm PST.
Capture Cloud
Created
For a short period starting about 20 minutes ago, some builds are failing or hanging and will eventually be timed out after 2 hours. Builds can safely be retried if you are noticing this in your project. We have already resolved the issue on our end and expect to see this behavior stop shortly.
Posted 4 Nov at 02:33pm PST.