Get in touch
Back
Downtime

Problems with Chromatic CLI and Webapp

Started , resolved .

App Capture Cloud
Resolved

We've restored normal service to the Chromatic app. Requests and builds should now be operating normally. We'll be monitoring closely to guard against recurrence, but have taken proactive steps to keep things operating normally that should prevent any further problems.

If you notice any lingering issues, please reach out to support.

Posted .
Updated

Our mitigations have improved the functioning of the app, but we are still working to resolve the underlying issue that caused the incident. We'll be working to prevent recurrence and will update you when we have more information.

Posted .
Updated

Our mitigations are having the desired effect but we are still working to restore normal service. Once we start seeing definitive signs of improvement, we will update again, and then once more for the all clear.

Posted .
Updated

We are still working on restoring normal operation of the service. Our mitigations have made an improvement, but we are still seeing a higher than normal amount of errors and high latency. We will update this thread regularly with more information as it becomes available.

Posted .
Updated

We believe we have identified the cause of the downtime and are working to restore normal service.

Posted .
Created

We are currently investigating an incident involving our web application resulting in downtime for our users. We will update this page as soon as we have more information.

Posted .