Get in touch
Back
Degraded

Some password protected Storybooks with custom domains not working

Started 13 Sep at 12:15pm PDT, resolved 13 Sep at 12:38pm PDT.

Storybook Publish
Resolved

We've confirmed resolution of the bug causing private Storybooks to hang when loading their custom domains. We are monitoring against recurrence but do not expect any further issues at this time.

If you continue to see problems, please reach out to Support and let us know.

Posted 13 Sep at 12:38pm PDT.
Created

We are aware of an issue with password protected Storybooks that are hosted behind custom domains and have identified the issue affecting them. We are deploying a fix and will monitor the situation for recurrence.

Posted 13 Sep at 12:15pm PDT.