Get in touch
Back
Degraded

Problems with latest version of Chromatic CLI

Started 13 Sep at 02:53am PDT, resolved 13 Sep at 04:19am PDT.

App
Resolved

We have identified and fixed the original issue by rolling back a change. We expect the GitHub action and local invocations to work as normal now, but will continue to monitor the situation to guard against recurrence.

If you continue to experience difficulties using the Chromatic CLI, please reach out to support or contribute an issue to the GitHub repo.

Posted 13 Sep at 04:19am PDT.
Updated

We've mitigated the original issue and are working on a more permanent fix now. We will update this page when we know more or believe the issue to be resolved.

Posted 13 Sep at 03:56am PDT.
Created

We are currently getting reports that the latest version of the Chromatic CLI is exiting with the following error:

Invalid version. Must be a string. Got type "object".

We are currently investigating and will update shortly with the status of this issue.

Posted 13 Sep at 02:53am PDT.