Get in touch
Back
Degraded

Some snapshots are unavailable in the UI

Started 21 Aug at 11:15am PDT, resolved 21 Aug at 11:51am PDT.

App
Resolved

We have confirmed that our rollback resolved the issue and the service is now operating normally. We will continue to monitor but do not expect a recurrence.

Posted 21 Aug at 11:51am PDT.
Updated

We believe we have identified the issue and are rolling back a change. We believe this will resolve the issue. We'll update this page again when have new information.

Posted 21 Aug at 11:28am PDT.
Created

Users of the Chromatic webapp are intermittently experiencing errors when trying to load snapshot images from our infrastructure. We are working on resolving this issue and will post updates to this page when we have more information.

Posted 21 Aug at 11:15am PDT.