Get in touch
Back
Degraded

Builds timing out

Started 7 Aug at 06:02am PDT, resolved 7 Aug at 06:44am PDT.

App
Resolved

We saw issues with builds failing with error "Cannot read properties of undefined".

The root cause was an overloaded queue due to a data migration. We've scaled the queue up and things appear to be proceeding normally.

If you are still encountering issues, please reach out to support through our normal channels.

Posted 7 Aug at 06:44am PDT.
Created

Some users have reported that builds are failing to publish and timing out. We are actively working on remediation.

Posted 7 Aug at 06:02am PDT.