Get in touch
Back
Degraded

Builds timing out

Started 2 Jul at 05:16am PDT, resolved 2 Jul at 09:02am PDT.

App
Resolved

The issue with build times has been resolved and we are deploying a change that will prevent recurrence in the short term. If you are still encountering issues, please reach out to support through our normal channels.

Posted 2 Jul at 09:02am PDT.
Updated

We're seeing improvements in build rates but are still working on a complete resolution of this issue. No customer action is needed at this time. We'll reach out with another update on a regular cadence or when we have confirmed resolution of the issue.

Posted 2 Jul at 08:19am PDT.
Updated

We've identified issues with our queueing infrastructure and are actively working on remediation.

We'll continue to share updates when we have more information.

Posted 2 Jul at 07:30am PDT.
Updated

We are still working on resolving the root cause of the issue. We will update the status page once we have a resolution or any significant updates.

Posted 2 Jul at 06:04am PDT.
Created

Some users have reported that builds are failing to publish and timing out. Our team is currently working to resolve this issue.

We’ll continue to update the status as we have more information.

Posted 2 Jul at 05:16am PDT.