Get in touch
Back
Degraded

Firefox builds failing with "Infrastructure Error"

Started 5 Jun at 09:52pm PDT, resolved 5 Jun at 10:25pm PDT.

App
Resolved

We've fixed the underlying issue that was causing Firefox tests to fail. We're now monitoring against recurrence but don't expect any further problems. If you are continuing to have Firefox failures after the timestamp on this update, please reach out to support and let us know.

Posted 5 Jun at 10:25pm PDT.
Updated

We are deploying a fix to restore normal service for Firefox builds. We'll update again when the fix has rolled out and things should be back to normal, at which point we'll monitor for resolution.

Posted 5 Jun at 10:12pm PDT.
Created

Firefox builds are failing due to an infrastructure change. We believe that we've identified the root cause and are working on a revert to restore normal service. We'll keep this page updated with more information as it becomes available.

Posted 5 Jun at 09:52pm PDT.