Get in touch
Back
Downtime

Custom domains and Manage page are hanging for some users

Started 31 May at 09:57am PDT, resolved 31 May at 12:26pm PDT.

App Storybook Publish
Resolved

We are now confident that the incident is concluded and normal service has been restored. We've identified solutions to insulate our service from outages like this in the future, which we'll evaluate during our normal post-incident review. Thanks to everyone impacted for your patience while we responded to this event.

Posted 31 May at 12:26pm PDT.
Updated

We are seeing successful requests to our custom domain provider and are cautiously optimistic that things should be working as normally. We still see some unusual errors though and we're continuing to monitor. You can expect one or two more updates from us in this thread as we confirm resolution.

Posted 31 May at 10:37am PDT.
Created

A provider we use for supplying custom domains to our customers is having an outage, which is affecting us as well. We will keep this status page up to date and are looking into mitigations that can shield our app from the consequences of this downtime.

Posted 31 May at 09:57am PDT.