Get in touch
Back
Degraded

Intermittent 500 errors in chromatic.com

Started 28 May at 02:39pm PDT, resolved 28 May at 03:35pm PDT.

App
Resolved

We've resolved the root cause of the 500 errors and will continue to monitor against recurrence.

Posted 28 May at 03:35pm PDT.
Updated

We are still working on resolving the root cause of the issue that is resulting in 500 errors on chromatic.com. We'll update this status page when we have more information.

Posted 28 May at 03:15pm PDT.
Updated

We are rolling back a change that we believe is causing the spike in 500s. We have not received any customer reports yet of folks running into this problem and being unable to use the page. If you are not able to use the application, we encourage you to write in to support@chromatic.com.

We expect to have this issue resolved very shortly.

Posted 28 May at 02:52pm PDT.
Created

We are currently seeing a spike in 500 errors on our web application. Users who experience an error splash screen trying to use the application should click the Return Home link provided to navigate to the application.

We are currently investigating the root cause and are working to resolve the issue.

Posted 28 May at 02:39pm PDT.