Get in touch
Back
Degraded

Status checks not updating

Started 3 May at 06:32am PDT, resolved 3 May at 08:08am PDT.

App
Resolved

Our team has identified that this issue is only affecting a small number of customers and we're working with those customers individually.

If you've experienced unexpected status check issues, please reach out to support@chromatic.com with the affected build ID so we can manually trigger the status update on our side. We apologize for any inconvenience caused.

Posted 3 May at 08:08am PDT.
Created

Some customers are experiencing issues with status checks not updating, impacting pipeline work. We are working on resolving this issue.

Posted 3 May at 06:32am PDT.