Get in touch
Back
Degraded

Issues with publishing built Storybooks

Started 29 Apr at 07:06am PDT, resolved 29 Apr at 08:04am PDT.

App
Resolved

The app has returned to regular operation and builds are publishing consistently. We're working on measures to prevent a future reoccurrence of this issue. We apologize for any inconvenience.

Posted 29 Apr at 08:04am PDT.
Created

Some users have reported Chromatic is failing to publish built Storybooks. Our team is currently working to resolve this issue. We will update the status page when the issue is resolved

Posted 29 Apr at 07:06am PDT.