Get in touch
Back
Resolved

[Resolved] Issues with status checks

Started 15 Apr at 08:12am PDT.

App
Created

We received some reports early this morning of users experiencing issues with status checks. We've since resolved this issue, but some users may have unexpected statuses from when the issue was was active.

If you've experienced unexpected status check issues, please reach out to support@chromatic.com with the affected build ID so we can manually trigger the status update on our side. This was a temporary issue, and we apologize for any inconvenience caused.

Posted 15 Apr at 08:12am PDT.