Get in touch
Back
Degraded

Issues with the Chromatic web application

Started 20 Mar at 09:38am PDT, resolved 20 Mar at 10:08am PDT.

App
Resolved

We can confirm the issue is resolved. If users experience any difficulties with the web application, it is likely a different issue and we recommend they contact support.

Posted 20 Mar at 10:08am PDT.
Created

Some users are currently experiencing issues navigating to their project pages after logging in. We are currently working on a fix for the issue and believe we have identified the root cause.

For now, a workaround is to use the URL of your project or account page directly. You can use your browser's history or a bookmark to navigate their directly and circumvent the issue until we have deployed our fix.

Posted 20 Mar at 09:38am PDT.