Get in touch
Back
Degraded

Some customers using SSO are having problems logging in

Started 18 Mar at 10:05am PDT, resolved 18 Mar at 10:44am PDT.

App
Resolved

We have rolled back a change that resulted in the issues with SSO and things now appear to be working as normal. If you are experiencing any lingering problems with SSO, please reach out to support and mention this status update.

Posted 18 Mar at 10:44am PDT.
Created

We are aware that a few customers who utilize SSO with specific settings are unable to login. We believe that we understand what the problem is and are working on a resolution in the very short term.

Posted 18 Mar at 10:05am PDT.