Get in touch
Back
Degraded

Verification timeout errors in the CLI

Started 1 Mar at 08:30am PST, resolved 1 Mar at 08:38am PST.

Capture Cloud
Resolved

The backlog is cleared and CLI shouldn't be timing out. Our Engineering team is currently investigating the root cause. Please reach out if you continue experiencing timeout issues with your builds.

Posted 1 Mar at 08:38am PST.
Created

Some users are reporting that the CLI is presenting verification timeout errors, though the builds appear to still build. Our Engineering team is investigating and we will update with more information when available.

Posted 1 Mar at 08:30am PST.