Get in touch
Back
Downtime

Builds timing out

Started 22 Feb at 10:32am PST, resolved 22 Feb at 10:50am PST.

Capture Cloud
Resolved

Service has returned to normal. We will continue monitoring the situation to guard against recurrence, but we do not expect any additional problems. Customers should rerun builds which have timed out. Thanks for your patience.

Posted 22 Feb at 10:50am PST.
Updated

We've mitigated the issue and believe that the problem is now in the process of being resolved. Service should return to normal shortly and we will give a final update indicating the status.

Posted 22 Feb at 10:39am PST.
Created

We have customers reporting that builds are timing out and our Engineering team is currently looking into the issue. We will update the status page with more info once resolved!

Posted 22 Feb at 10:32am PST.