Get in touch
Back
Degraded

Problems connecting with Chromatic

Started 19 Feb at 06:52am PST, resolved 19 Feb at 11:35am PST.

App Capture Cloud Storybook Publish
Resolved

Our mitigations have returned the app to normal operation and we're closing this incident. We are still working on measures that will prevent this error from occurring, but that work will now happen as a normal course of our post-incident planning and development.

Posted 19 Feb at 11:35am PST.
Updated

We are still working on discovering the root cause of the latency issues we are experiencing on Chromatic.com and for publishing builds. The app is usable for most users, but some requests are still experiencing high latency and timeouts.

Posted 19 Feb at 11:15am PST.
Updated

We are deploying mitigations to resolve the request errors and delays on the Chromatic app. We expect improvements to be noticeable shortly.

Posted 19 Feb at 07:40am PST.
Created

Some customers are experiencing issues with running Chromatic builds or opening some app pages. Our engineers are actively working to resolve this issue, and we will update this page when more information is available.

Posted 19 Feb at 06:52am PST.