Get in touch
Back
Downtime

Builds are getting stuck in progress

Started 9 Feb at 08:57am PST, resolved 9 Feb at 09:17am PST.

Capture Cloud
Resolved

We have resolved the issue causing builds to hang in progress and build times should be going back to normal times shortly. There is a chance that build results from builds during the down-time were lost or that you see a build stuck in progress in Chromatic. If this is the case, please reach out to support so we can assist!

Posted 9 Feb at 09:17am PST.
Created

We are seeing builds back up which is causing builds to get stuck in progress or hang indefinitely when trying to publish. Our Engineers are actively looking into this and we will update this page once more information is available.

Posted 9 Feb at 08:57am PST.