Get in touch
Back
Downtime

Sign ins to Chromatic.com experiencing error

Started 23 Jan at 09:08am PST, resolved 23 Jan at 09:18am PST.

App
Resolved

We believe that the issue has been resolved. We will continue to monitor the situation to ensure that it does not recur.

Posted 23 Jan at 09:18am PST.
Updated

We've identified the root cause of the issue and are deploying mitigations.

Posted 23 Jan at 09:14am PST.
Created

We are aware of customers experiencing errors when attempting to log in to Chromatic. We are urgently working on a fix at this time and will keep this status page updated as we make progress. This is a top priority at this time.

Posted 23 Jan at 09:08am PST.