Get in touch
Back
Degraded

Status checks not updating

Started 17 Jan at 10:00am PST, resolved 17 Jan at 01:25pm PST.

App
Resolved

The problem with status updates not being received for some branches is believed to be limited to a small number of customers. We are still working on a resolution for those customers but do not believe this should affect the majority of our users.

If you are experiencing commits and pull requests not receiving status updates from Chromatic and you are not already working with us to investigate, please open a support ticket so that we can work with you directly. Thanks!

Posted 17 Jan at 01:25pm PST.
Created

The status checks are not updating for some customers who enforce branch protection rules requiring passing checks before merging. We are working on resolving this issue.

Posted 17 Jan at 10:00am PST.