Get in touch
Back
Resolved

Unprocessed chromatic builds and failure of extraction of stories

Started 17 Nov at 11:15am PST.

App
Created

We noticed users experiencing the failure of extraction of stories. Users may have experienced unprocessed builds and errors of:

'The following error was encountered while running your Storybook:

Cannot destructure property 'provider' of 'undefined' as it is undefined.'

The issue appears to have started the issue appears to have started between 5:30 PM - 10:30 PM EST time yesterday.

We have now resolved this issue as of today and have not seen any recent reports of this.

Posted 17 Nov at 11:15am PST.