
Investigating possible issue with build timeouts
Started 1 Aug at 11:28am PDT, resolved 1 Aug at 02:02pm PDT.
Resolved
Build times have returned to normal. We have mitigations in place and will continue to monitor in case of recurrence.

Updated
We have deployed mitigations that are having an impact on improved build times and expect resolution soon. We will update when we confirm that build times have returned to normal.
Updated
We are still working on a resolution to the build time issues. Builds are still completing, but for now timeouts in CI pipelines are an expected consequence of the increased build times.

Created
We are investigating an issue with builds taking a long time to complete. In the meantime, the CLI may timeout while awaiting the completion of the builds. We are actively working on a resolution to this issue.